Прекращена поддержка AIM в старых версиях OS X 2014 года

Прекращена поддержка AIM в старых версиях OS X 2014 года

Еще в апреле Apple сообщала о прекращении поддержки мессенджера AIM в iChat с использованием логинов me.com и mac.com для компьютеров Mac с операционными системами OS X Lion 10.7.1 и более старыми. Некоторые источники также сообщают о возможном прекращении работы AIM в OS X 10.7.2 и более новых сборках операционных систем.

В качестве решения этой проблемы Apple предлагает обновиться с предыдущих версий OS X 10.7.1 или более старых на актуальные сборки OS X. Помимо этого на сайте поддержки Apple можно найти подробную инструкцию по созданию нового аккаунта в AIM, что также позволит решить эту проблему.

В любом случае, сейчас есть куда больше более популярных мессенджеров, использовать которые можно со всеми iдевайсами. Если вы столкнулись с этой проблемой при использовании AIM, то можете воспользоваться инструкцией по созданию нового аккаунта на сайте Apple по ссылке .

Источник: 9to5Mac
Вернуться2831312
 
Комментарии
Оставлять комментарии могут только зарегистрированные пользователи.
Nic   Пароль
Зарегистрироваться           Напомнить пароль
Ответить

CyberPunk

03.07.2014
CyberPunk

Вот кстати, мессенджеров много, а толку мало... Либо обязательно дай свой номер, либо нет нормального мессенджера, либо унылое Г ;(

Ответить

DK

04.07.2014
DK

Все просто в фейсбуке или контакте вот и нету спроса на другие

Ответить

SmileyLulz

06.07.2014
SmileyLulz

А Одноклассники. :0 )))