Разработчикам рекомендовано обновить бета-версии iOS и OS X 2014 года

Разработчикам рекомендовано обновить бета-версии iOS и OS X 2014 года

Apple уведомила разработчиков о том, что некоторые старые бета-версии iOS 8 и OS X Yosemite начиная с 26 августа больше не смогут использовать сервисы CloudKit такие как MailDrop, iCloud Photo Library, iCloud Drive, Safari History и Call History. Чтобы иметь возможность проводить тестирование с участием этих компонентов, разработчикам придется использовать более новые версии операционных систем.

Пакет приложений CloudKit является важной частью программного обеспечения Apple, и предлагаемые в его рамках функции высоко востребованы многими пользователями. Скорее всего, перевод пользователей на более новые версии связан с приближением публичных релизов операционных систем.

Для проведения дальнейшего тестирования с использованием всех функций CloudKit, на устройствах разработчиков должно быть установлено программное обеспечение iOS 8 beta 5 и OS X YosemiteDeveloper Preview 5 или более новые версии.

Источник: 9to5Mac
Вернуться3543060
 
Комментарии
Оставлять комментарии могут только зарегистрированные пользователи.
Nic   Пароль
Зарегистрироваться           Напомнить пароль