Apple вынуждает пользователей Safari обновить Flash Player 2014 года

Apple вынуждает пользователей Safari обновить Flash Player 2014 года

В четверг Apple приняла меры против недавно обнаруженной уязвимости в плагине Flash Player компании Adobe и заблокировала его старые версии в браузере Safari. Такое решение было принято, чтобы не допустить использование версий, позволяющих злоумышленникам получить доступ к персональной информации пользователя и предупредить таким образом возможную угрозу безопасности.

При использовании старой уязвимой версии пользователь получит сообщение о блокировке плагина и предложение скачать и установить последнюю версию Flash Player, проследовав на официальный сайт компании Adobe.

По информации от разработчика плагина, уязвимость присутствует в Flash Player 14.0.0.125 и в более ранних версиях. Если по каким-то причинам необходимо использование старых версий, то их включение в безопасном режиме для какого-либо конкретного сайта возможно с помощью настроек управления плагинами браузера Safari.

Источник: Apple Insider
Вернуться68870171
 
Комментарии
Оставлять комментарии могут только зарегистрированные пользователи.
Nic   Пароль
Зарегистрироваться           Напомнить пароль