Dev-Team выпустила PwnageTool 3.1.4 2009 года

Dev-Team выпустила PwnageTool 3.1.4 2009 года

Несколько минут назад группа Dev-Team выпустила новую версию своей утилиты для джейлбрейка iPhone с прошивкой 3.1.2 – PwnageTool 3.1.4. В отличие от предыдущей версии, теперь эта программа поддерживает новые iPhone 3GS из коробки, а также iPod Touch 2G, на которых уже сделан джейлбрейк, но по-прежнему не поддерживает iPod третьего поколения. Пользователям неофициальных iPhone 2G, 3G и 3GS для джейлбрейка нужно использовать кастомные прошивки, которые делает PwnageTool, а не обновлять прошивки напрямую через iTunes. Пользователи iPhone 3GS должны также получить ECID-хэши, чтобы иметь возможность делать джейлбрейк и в дальнейшем.

Также указывается, что кастомные прошивки, изготовленные с помощью PwnageTool могут помочь решить проблемы с Mobilesubstrate, Winterboard, Diskaid или ifunbox, которые возникли у некоторых из тех, кто сделал джейлбрейк с помощью утилиты Геохота blackra1n. Правда, это не касается пользователей iPhone 3G и 3GS. Найти ссылки на PwnageTool 3.1.4 можно на сайте Dev-Team blog.iphone-dev.org, а инструкция по использованию предыдущей версии приведена здесь.
 

Источник: Планета iPhone
Вернуться1294000
 
Комментарии
Оставлять комментарии могут только зарегистрированные пользователи.
Nic   Пароль
Зарегистрироваться           Напомнить пароль