Skype прекращает поддержку старых версий OS X 2014 года

Skype прекращает поддержку старых версий OS X 2014 года

На прошлой неделе пользователи начали жаловаться на проблемы с доступом к Skype. В четверг было официально заявлено о прекращении поддержки программой старых версий операционных систем, с чем и были связаны сложности, возникшие у клиентов. Актуальная версия Skype больше не совместима с OS X 10.5.8 Leopard и более старыми версиями операционной системы.

Пользователи старых компьютеров Mac, которые не могут работать с современными версиями OS X, выражают недовольство таким решением, но представитель компании поспешил заверить, что их клиенты по-прежнему смогут получить доступ к приложению, используя старую версию Skype 6.15. Остальным рекомендуется обновить операционную систему и пользоваться последней версией программы.

В июне компания Microsoft предупреждала о скором прекращении поддержки старых версий операционных систем и сдержала свое обещание. Последнюю версию Skype 6.19 для компьютеров Mac можно бесплатно загрузить с веб-сайта компании.

Источник: Apple Insider
Вернуться44163410
 
Комментарии
Оставлять комментарии могут только зарегистрированные пользователи.
Nic   Пароль
Зарегистрироваться           Напомнить пароль
Ответить

desperado

08.08.2014
desperado

Скайп к сожалению испортился после покупки майкрософт :(

Ответить

878654

08.08.2014
878654

В скайпе скорее всего зашили програму слежения за пользователями вот и нужно это обновление можно конечно воспользоватся сторонними приложениями но к сожалению у них часто возникают проблемы с передачей видео и звука

Ответить

Sashka23

08.08.2014
Sashka23

Я вообще skayp удалил со всех устройств