iOS 4.2 требует новой версии модема 2010 года

iOS 4.2 требует новой версии модема 2010 года

С выходом iOS 4.2 Apple создала новое препятствие для анлока iPhone. Новая прошивка теперь требует и новую версию модема. Теперь если попытаться восстановить iPhone 4 на iOS 4.2.1 с помощью сервера Cydia или TinyUmbrela без повышения модема, аппарат зависнет в Recovery Mode и TinyUmbrela не сможет вывести его из этого состояния. Придется снова делать восстановление на iOS 4.1 или восстанавливаться на iOS 4.2.1 с повышением модема и привязвнным джейлбрейком. Последнее владельцам залоченных айфонов противопоказано.

Об этой очень серьезной для анлокеров проблеме сообщил разработчик TinyUmbrela Semphore. Все это означает, то утилиты для создания кастомных прошивок без повышения - PwnageTool и Sn0wBreez на iOS 4.2.1 работать не будут, что серьезно осложнит выход нового анлока. Тем не менее, надежда на него все-таки есть, а для iPhone 3G и iPhone 3GS со старым BootRom он должен появиться уже на этой неделе. Ну а джейлбрек iOS 4.2 можно сделать с помощьбю RedSnow.
 

Источник: Планета iPhone
Вернуться775000
 
Комментарии
Оставлять комментарии могут только зарегистрированные пользователи.
Nic   Пароль
Зарегистрироваться           Напомнить пароль