Apple продолжает бороться с уязвимостями Java 2013 года

Мы уже писали о том, что некоторые уязвимости в Java могут приводить к печальным последствиям для пользователей OS X. Поэтому Apple выпустила обновление Java SE 6 до версии 1.6.0_43. Это должно повысить безопасность и стабильность работы системы.


Для тех компьютеров, на которых еще не установлен плагин Java для OS X 2012-006, это обновление деактивирует апплет Java SE 6. Чтобы использовать апплет на web-странице, нужно нажать на область "Missing plug-in", чтобы загрузить самую последнюю на данный момент версию Java от Oracle. Перед установкой плагина нужно закрыть все браузеры и Java-приложения.

Вот ссылка для скачивания , хотя загрузить нужную версию можно, и используя пункт меню Software Update.

Источник: Планета iPhone
Вернуться14311100
 
Комментарии
Оставлять комментарии могут только зарегистрированные пользователи.
Nic   Пароль
Зарегистрироваться           Напомнить пароль
Ответить

GeskO

05.03.2013
GeskO

МНЕ ВЕРСИЯ 1.7 НУЖНА!!! КТО ЗНАЕТ КАК ОБНОВИТЬ? В терминале все равно 1.6 идет если с офф сайта явы качать