Adobe уведомила пользователей о серьезной уязвимости в Flash Player 2015 года

Adobe уведомила пользователей о серьезной уязвимости в Flash Player 2015 года

Недавно в плагине Adobe Flash Player обнаружили новую уязвимость, которая присутствует на платформах Mac, Windows и Linux. Благодаря этой уязвимости хакеры могут получить полный доступ к компьютеру, а представители Adobe уже разослали пользователям предупреждение, упомянув о потенциальной угрозе взлома, с которой столкнулись все пользователи операционных систем с плагином Flash Player.

«Эта уязвимость позволяет запустить вредоносный код на компьютере без ведома пользователей», — сообщает Adobe.

На текущий момент Adobe не выпустила обновление, которое могло бы закрыть эту уязвимость, но компания обещает выпустить его уже на следующей неделе. Стоит отметить, что Apple не переустанавливает Adobe Flash Player на Mac, но если вы самостоятельно установили плагин, то безопаснее деактивировать его до момента релиза обновления.

Специалисты по безопасности таких крупных компаний, как Facebook и ряда других уже не раз поддерживали идею прекращения поддержки Flash Player, из-за огромного количества уязвимостей и плохой оптимизации. Так, в некоторых случаях плагин может увеличить расход аккумулятора Mac на 20-40%.

Источник: Adobe
Вернуться3407060
 
Комментарии
Оставлять комментарии могут только зарегистрированные пользователи.
Nic   Пароль
Зарегистрироваться           Напомнить пароль