iPhone OS 3.1 все еще уязвима, но с обновлением лучше не торопиться 2009 года

iPhone OS 3.1 все еще уязвима, но с обновлением лучше не торопиться 2009 года

С момента выхода iPhone OS 3.1 и iTunes 9 прошли почти сутки, и все это время члены команды Dev-Team были заняты анализом изменений, внесенных Apple в новое ПО. Вот их первые выводы:

- Те, кто имеют разброкированный и джейлбрейкнутый телефон могут спокойно обновить iTunes до версии 9.

- Apple заблокировала возможность дайнгрейда на iPhone OS 3.0 для пользователей iPhone 3GS.

- Новая прошивка включает обновление модема и переход на нее сделает невозможным анлок аппаратов, использующих бутлоадер 5,8. На данный момент нет инструментов, доступных для даунгрейда Baseband.

- iPhone OS 3.1 все еще уязвима для джейлбрейка, и если вы хотите установить ее на свой аппарат, а потом сделать джейлбпейк, то не устанавливайте ее сейчас. В противном случае вы можете потерять возможность сделать джейлбрейк новой прошивки в будущем.
 

Источник: Планета iPhone
Вернуться695000
 
Комментарии
Оставлять комментарии могут только зарегистрированные пользователи.
Nic   Пароль
Зарегистрироваться           Напомнить пароль