Apple активно принуждает обновиться до OS X 10.9.2 2014 года

Apple активно принуждает обновиться до OS X 10.9.2 2014 года

Обновление операционной системы OS X Mavericks 10.9.2 закрывает очень серьезную SSL-уязвимость, которую могут использовать злоумышленники для кражи пользовательских данных. Аналогичная уязвимость присутствовала в iOS 7.0.5 и более ранних версиях.

Теперь пользователи OS X Mavericks, которые решили не обновляться до новой сборки, стали получать уведомления о необходимости установки критического обновления безопасности OS X 10.9.2.

Уведомление о необходимости обновления не пропадает и его нельзя скрыть в отличие от аналогичных уведомлений. Впрочем, столь агрессивное принуждение к обновлению вполне обосновано серьезностью существующей уязвимости.

Источник: 9to5Mac
Вернуться68126191
 
Комментарии
Оставлять комментарии могут только зарегистрированные пользователи.
Nic   Пароль
Зарегистрироваться           Напомнить пароль
Ответить

CTAPUK

20.03.2014
CTAPUK

Сижу на 10.8.5 и как-то даже не спешу обновлятся. Пока исправят все глюки, времени пройдёт немало.

Ответить

Silence

20.03.2014
Silence

Ну например у меня стоит специализированный софт и он не работает на 10.9 и я не хочу обновлятся. Выбор всегда должен быть.

Ответить

dakota251

20.03.2014
dakota251

Не вижу ничего критичного - обновился и не думаю об этом, все бы производители осей так делали и проблем меньше было бы...

Ответить

slem

20.03.2014
slem

Всё жанре эппл. Навязчивость. Только так и больше ни как.

Ответить

volgavolga

20.03.2014
volgavolga

И так плохо, с сяк плохо. Вы определитесь

Ответить

Shahin

21.03.2014
Shahin

Да ему всяко плохо, потому что он троль который себе не может купить ничего из продукции эппл и поэтому во всем пытается увидеть минусы!