Все приложения App Store будут совместимы с iPhone OS 3.0 2009 года

Все приложения App Store будут совместимы с iPhone OS 3.0 2009 года

Одновременно с выходом пятой бета-версии iPhone OS 3.0 Apple объявила и о новых правилах публикации приложений в App Store. Теперь все они должны быть совместимы с новой прошивкой. Естественно, любое приложение может иметь минимальные требования и 2.х, но в обязательном порядке должно работать и на 3.0. Уже опубликованные приложения по идее должны работать и на "трешке". Однако проверить это разработчикам не помешает. Если выяснится, что какая-либо программа не работает на OS 3.0, она будет удалена из Апп стор.

Источник: Планета iPhone
Вернуться903000
 
Комментарии
Оставлять комментарии могут только зарегистрированные пользователи.
Nic   Пароль
Зарегистрироваться           Напомнить пароль